






















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="http://www.montgomeryherald.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="The conscience of the community, a recorder of its history, a voice for all citizens and an advocate of the good." />
<meta name="keywords" content="montgomery herald" />
<meta property="fb:app_id" content="249335718464346" />
<meta property="og:title" content="Montgomery Herald" />
<meta property="og:site_name" content="Montgomery Herald" />
<meta property="og:url" content="http://www.montgomeryherald.com/" />
<meta property="og:description" content="The conscience of the community, a recorder of its history, a voice for all citizens and an advocate of the good." />
<meta property="og:type" content="website" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434544485"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513859262"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475660807"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.linear.css?_dc=1475660807"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1513859264"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417713445"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_theme_simplicity/resources/styles/simplicity.css?_dc=1435680664"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475660807"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1502886789"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/styles/online_features.min.css?_dc=1513859264"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1396557695"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":746}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434544515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434544485"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434544486"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1513859264"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513859262"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513859262"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513859274"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.linear.js?_dc=1475660807"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/tncms-ad-limits.js?_dc=1514487928"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475660807"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513859274"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_asset_poll/resources/scripts/poll.js?_dc=1487157808"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.viewport.js?_dc=1513859274"></script>
<!-- Domain: www.montgomeryherald.com,
     BLOX CMS version: 1.37.4,
     BLOX Template version: 1.84.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 2:32:43 pm  --><title>Montgomery Herald: The conscience of the community, a recorder of its history, a voice for all citizens and an advocate of the good.</title>








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.linear.IE7.css">
			<![endif]-->
		<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1513859264" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/global/resources/styles/ie.css?_dc=1320767378" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1513859264" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1320767378" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Montgomery Herald Search" href="http://www.montgomeryherald.com/search/opensearch/generic.xml" /><script>
$(document).ready(function() {
   $("a:contains('Place your ad')").attr('target','_blank');
 });
</script>
</head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.montgomeryherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=746" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popover" class="advertisement"><div id="tncms-region-ads-popover" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-false theme-none ui-theme-default grid-160_leftcol_3-4-6-3  front    ">


<div id="blox-wrapper" class="blox-transparency container_16">
        
	<div id="blox-header" class="blox-transparency">
                
        
      		<div id="iconLinks">
    <div style="float:left">
        <a rel="external" href="http://www.InstantImageGallery.com/iig/c/862"><img src="global/resources/images/_site/i1.png" alt=""></a>
        </div>
         <div style="float:left">
        <a rel="external" href="https://twitter.com/#!/MontHeraldNews"><img src="global/resources/images/_site/i3.png" alt=""></a>
        </div>
        <div style="float:left">
        <a rel="external" href="/eedition/"><img src="global/resources/images/_site/i4.png" alt=""></a>
    </div>
</div>
<br clear="all">
		<div id="leaderboard-top">
    
	<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1513095344"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
</div>
	<div id="tncms-region-ads-tile-top" class="tncms-region-ads"></div>
    
     <div class="clear"></div>
</div>


		<h1 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Montgomery Herald: The conscience of the community, a recorder of its history, a voice for all citizens and an advocate of the good.</a></h1>
		<div id="blox-header-search">
		<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>
		<form id="blox-search-form" action="/search" method="get">
			<div>
				<input type="hidden" name="t" value="article" />
				<!--<input type="hidden" name="s" value="start_time" />
				<input type="hidden" name="sd" value="desc" />-->
				<input type="hidden" name="d1" value="1 year ago" />
				<input class="search-bar" type="text" name="q" value="" />
				<input class="search-submit" type="submit" value="GO" />
			</div>
		</form>
		</div>
		<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>

		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-410832" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/1.png?_dc=1435680665" alt="Clear" />
        <!--<span class="weather-icon w1"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >33&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Clear</a></div>
</div></div></div></div>
	</div>
    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Montgomery Herald</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 linear    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 linear hover single_bar normal   bg_minor_two_thirds_lo_light ">
		
			<li  class="nav-main-item-home nav-left active current-section  bg_minor_two_thirds_lo_light ">
					<a href="/">Home</a>
					<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-about-us ">
								
									<a href="/site/about.html">About Us</a>
									
								</li>
							

								<li class="nav-sub-item-contact-us ">
								
									<a href="/site/contact.html">Contact Us</a>
									
								</li>
							

								<li class="nav-sub-item-personnel ">
								
									<a href="/site/personnel.html">Personnel</a>
									
								</li>
							

								<li class="nav-sub-item-subscription-services ">
								
									<a href="/site/services/">Subscription Services</a>
									
								</li>
							

								<li class="nav-sub-item-advertise ">
								
									<a href="javascript:void(window.open('http://www.montgomeryherald.com/pdf_6f38e77c-21bd-11e1-a3ba-001871e3ce6c.html'));">Advertise</a>
									
								</li>
							

								<li class="nav-sub-item-submission-forms ">
								
									<a href="/site/forms/">Submission Forms</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-news nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/news/">News</a>
					<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-top-stories ">
								
									<a href="/news/top_stories/">Top Stories</a>
									
								</li>
							

								<li class="nav-sub-item-sheriffs-reports ">
								
									<a href="/news/sheriffs_reports/">Sheriff's Reports</a>
									
								</li>
							

								<li class="nav-sub-item-land-sales ">
								
									<a href="/news/land_sales/">Land Sales</a>
									
								</li>
							

								<li class="nav-sub-item-church-news ">
								
									<a href="/news/church_news/">Church News</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-sports nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/sports/">Sports</a>
					</li> <li  class="nav-main-item-obituaries nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/obituaries/">Obituaries</a>
					</li> <li  class="nav-main-item-calendar nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/calendar/">Calendar</a>
					<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-county-calendar ">
								
									<a href="/county_calendar/">County Calendar</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-not-so-distant-past nav-left   bg_minor_two_thirds_lo_light ">
					<a href="/not-so-distant_past/">Not-So-Distant Past</a>
					</li> <li  class="nav-main-item-classifieds nav-right   bg_minor_two_thirds_lo_light ">
					<a href="/classifieds/">Classifieds</a>
					<ul  style="background-color:; display:none; " class="nav-depth-2   ">
							

								<li class="nav-sub-item-submit-classified ">
								
									<a href="/place_an_ad/">Submit Classified</a>
									
								</li>
							

								<li class="nav-sub-item-business-directory ">
								
									<a href="/marketplace/">Business Directory</a>
									
								</li>
							
						</ul> 
							
						</li> <li  class="nav-main-item-public-notices nav-right   bg_minor_two_thirds_lo_light ">
					<a href="/classifieds/community/announcements/legal">Public Notices</a>
					</li> <li  class="nav-main-item-special-sections nav-right   bg_minor_two_thirds_lo_light ">
					<a href="/special/">Special Sections</a>
					</li> 
		</ul>
		
		
		
		
		
		
			<div class="clear"></div>
			<div class="nav-depth-2 place-holder "></div>
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>

		<div id="blox-container" class="container_16">
			<div id="leaderboard-middle">

    			
				<div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"></div>
				
				


<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.montgomeryherald.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.montgomeryherald.com/users/signup/?referer_url=/" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.montgomeryherald.com/users/login/?referer_url=/" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.montgomeryherald.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.montgomeryherald.com/users/signup/?referer_url=/" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.montgomeryherald.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.montgomeryherald.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.montgomeryherald.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) ) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null) && (sAuthToken!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
    			
			<div class="clear"></div>
		</div>

        <div class="clear"></div>
	<div id="pencil">
    
    <div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-top-two-front" class="tncms-region "><div id="tncms-block-410862" class="tncms-block"></div></div><div class="clear"></div>
    <div id="blox-left-sidebar" class="grid_3">
        <div id="tncms-region-nav-left_column" class="tncms-region-nav">
	<ul id="navigation-left_column" class="vertical-accordion nav-depth-1">
		
			<li class="nav-left_column-community-links">
				

				
					<div class="no-link">Community Links</div>
							
			</li>
		
			<li class="nav-left_column-montgomery-co-schools">
				
					<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
				

				
					<a href="javascript:void(window.open('http://www.montgomery.k12.nc.us/'));">Montgomery Co. Schools</a>
				
					<ul class="nav-depth-2" style="display:none;">
						
							<li class="nav-left_column-calendar">
								

								
									<a href="javascript:void(window.open('http://www.montgomery.k12.nc.us/179610103184821943/blank/browse.asp?a=383&BMDRN=2000&BCOB=0&c=57153&1796Nav=|&NodeID=125'));">Calendar</a>
											
							</li>
						
							<li class="nav-left_column-menu">
								

								
									<a href="javascript:void(window.open('http://montgomerycountyschools.schoolwires.net/179610811161926623/blank/browse.asp?a=383&BMDRN=2000&BCOB=0&c=56725&1796Nav=|&NodeID=107'));">Menu</a>
											
							</li>
						
					</ul>
							
			</li>
		
			<li class="nav-left_column-community-college">
				

				
					<a href="javascript:void(window.open('http://www.montgomery.edu'));">Community College</a>
							
			</li>
		
			<li class="nav-left_column-montgomery-county">
				

				
					<a href="javascript:void(window.open('http://www.montgomerycountync.com/'));">Montgomery County</a>
							
			</li>
		
			<li class="nav-left_column-montgomery-county-tda">
				

				
					<a href="javascript:void(window.open('http://www.uwharries.com/'));">Montgomery County TDA</a>
							
			</li>
		
			<li class="nav-left_column-chamber-of-commerce">
				

				
					<a href="javascript:void(window.open('http://www.montgomerycountyncchamber.com/'));">Chamber of Commerce</a>
							
			</li>
		
			<li class="nav-left_column-town-of-troy">
				

				
					<a href="javascript:void(window.open('http://troy.nc.us'));">Town of Troy</a>
							
			</li>
		
			<li class="nav-left_column-town-of-star">
				

				
					<a href="javascript:void(window.open('http://www.starnc.gov'));">Town of Star</a>
							
			</li>
		
			<li class="nav-left_column-town-of-biscoe">
				

				
					<a href="javascript:void(window.open('http://www.townofbiscoe.com/'));">Town of Biscoe</a>
							
			</li>
		
			<li class="nav-left_column-town-of-mt-gilead">
				

				
					<a href="javascript:void(window.open('http://www.mtgileadnc.com/'));">Town of Mt. Gilead</a>
							
			</li>
		
			<li class="nav-left_column-town-of-candor">
				

				
					<a href="javascript:void(window.open('http://www.townofcandornc.com/'));">Town of Candor</a>
							
			</li>
		
			<li class="nav-left_column-town-creek-indian-mound">
				

				
					<a href="javascript:void(window.open('http://www.nchistoricsites.org/town/'));">Town Creek Indian Mound</a>
							
			</li>
		
			<li class="nav-left_column-uwharrie-national-forest">
				

				
					<a href="javascript:void(window.open('http://www.fs.usda.gov/'));">Uwharrie National Forest</a>
							
			</li>
		
			<li class="nav-left_column-starworks">
				

				
					<a href="javascript:void(window.open('http://www.starworksnc.org/'));">STARworks</a>
							
			</li>
		
			<li class="nav-left_column-fairway-shores-homeowners-association">
				

				
					<a href="javascript:void(window.open('http://www.fshoa.org/'));">Fairway Shores Homeowners Association</a>
							
			</li>
		
			<li class="nav-left_column-uwharrie-point">
				

				
					<a href="javascript:void(window.open('http://www.uwharriepoint.org/'));">Uwharrie Point</a>
							
			</li>
		
			<li class="nav-left_column-tillery-tradition">
				

				
					<a href="javascript:void(window.open('http://www.tillerytradition.com/'));">Tillery Tradition</a>
							
			</li>
		
			<li class="nav-left_column-carolina-forest">
				

				
					<a href="javascript:void(window.open('http://www.carolinaforestinc.com/'));">Carolina Forest</a>
							
			</li>
		
			<li class="nav-left_column-carolina-forest">
				

				
					<a href="javascript:void(window.open('http://www.carolinaforestinc.com/'));">Carolina Forest</a>
							
			</li>
		
			<li class="nav-left_column-wjrm">
				

				
					<a href="javascript:void(window.open('http://www.wjrm.com/'));">WJRM</a>
							
			</li>
		
			<li class="nav-left_column-woodrun">
				

				
					<a href="javascript:void(window.open('http://www.woodrun.homestead.com/index.html'));">Woodrun</a>
							
			</li>
		
			<li class="nav-left_column-wmtg-radio">
				

				
					<a href="javascript:void(window.open('http://www.wmtg.org'));">WMTG Radio</a>
							
			</li>
		
			<li class="nav-left_column-mgcca">
				

				
					<a href="javascript:void(window.open('http://www.mgcca.com/'));">MGCCA</a>
							
			</li>
		
			<li class="nav-left_column-cis">
				

				
					<a href="javascript:void(window.open('http://www.cismontgomery.org/'));">CIS</a>
							
			</li>
		
	</ul>
</div><div id="left-rail-top" class="double-pad-bottom">

<div id="tncms-region-ads-left-rail-top" class="tncms-region-ads"></div>

</div><div id="tncms-region-left-rail-top" class="tncms-region "></div><div id="left-rail-middle" class="double-pad-bottom">

<div id="tncms-region-ads-left-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/left-rail-middle/left-rail-middle2.js?_dc=1513095344"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/left-rail-middle/left-rail-middle3.js?_dc=1513095345"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/left-rail-middle/left-rail-middle4.js?_dc=1513095346"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/left-rail-middle/left-rail-middle5.js?_dc=1513095346"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/left-rail-middle/left-rail-middle6.js?_dc=1513095346"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/left-rail-middle/left-rail-middle7.js?_dc=1513095346"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
</div>

</div><div id="tncms-region-left-rail-middle" class="tncms-region "></div><div id="rail-bottom">
    
	<div id="tncms-region-ads-left-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-left-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-left-rail-bottom" class="tncms-region "></div>
    </div>
    
    <div id="blox-left-col" class="grid_10">
    <div id="blox-front" class="blox-content">
    <div id="tncms-region-center-one-front" class="tncms-region "><div id="tncms-block-411046" class="tncms-block">

<script type="text/javascript">
$(document).ready(function() {
    $('#prev1').show();
    $('#next1').show();
    $('.showcase-slide').show();
    $('.slideshow-showcase').removeClass('blox-loading');
    $('.showcase-transition').cycle({
        fx:        'fade',
        random:    0,
        speed:     500,
        pause:     1,
        timeout:   5000,
        next:      '#next1',
        prev:      '#prev1'
    });
});
</script>


<div class="slideshow-showcase blox-loading">
        
        <a id="prev1" class="prev-arrow" style="display:none;" href="#"><span>prev</span></a>
        <a id="next1" class="next-arrow" style="display:none;" href="#"><span>next</span></a>
        



    <ul class="showcase-transition">
    <li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading-invert">
            <p>news</p>
        </div>
        
                <div class="photo-story-text">
                    <span class="headline-cell">
                    <a href="/news/image_a7b55690-e66e-11e7-8afd-8f31e084949b.html" title="Town of Troy Christmas Dinner">
                    Town of Troy Christmas Dinner
                    </a>
                    </span>
                </div>
                <div class="small-photo-cell mugshot" style="float:none; margin:0 auto;">
                    <div class="small-photo-restraint">
                    
                    <p class="mugshot-cell"  style="text-align:center;">
                    <a href="/news/image_a7b55690-e66e-11e7-8afd-8f31e084949b.html" title="Town of Troy Christmas Dinner">

                        <img width="620" height="935" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/a/7b/a7b55690-e66e-11e7-8afd-8f31e084949b/5a3be63a7f074.image.jpg?resize=620%2C935" class="story-image mugshot"  style="float:none;" />
                    </a>
                
                    </p>
                    
                    </div>
                </div>
            
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading-invert">
            <p>top stories</p>
        </div>
        
                <div class="photo-story-text">
                    <span class="headline-cell">
                    <a href="/news/top_stories/image_0c2005a0-e5aa-11e7-9739-5b3c829f5f4c.html" title="Aaron Weaver">
                    Aaron Weaver
                    </a>
                    </span>
                </div>
                <div class="small-photo-cell mugshot">
                    <div class="small-photo-restraint">
                    
                    <p class="mugshot-cell" >
                    <a href="/news/top_stories/image_0c2005a0-e5aa-11e7-9739-5b3c829f5f4c.html" title="Aaron Weaver">

                        <img width="620" height="684" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/0/c2/0c2005a0-e5aa-11e7-9739-5b3c829f5f4c/5a3a9c18c2122.image.jpg?resize=620%2C684" class="story-image mugshot" />
                    </a>
                
                    <span class="mugshot-text" style = "text-align:left;">
                        <a href="/news/top_stories/image_0c2005a0-e5aa-11e7-9739-5b3c829f5f4c.html" title="Aaron Weaver">
                        FIRST COPY - Aaron Weaver holds a copy of his new book. Copies will be available for purchase at a book signing from 10 -2 at Uwharrie Merchantile in downtown Troy on Jan. 6. 
                        </a>
                    </span>
                
                    </p>
                    
                    </div>
                </div>
            
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/image_654d75f8-e439-11e7-a059-f7a252127246.html" title="Still giving back to her town">
                        Still giving back to her town
                        </a>
                    </span>
                
                    <a href="/news/image_654d75f8-e439-11e7-a059-f7a252127246.html" title="Still giving back to her town">
                        FESTIVE - 85-year-old Myrtle Brewer Freeman made more than 100 bows for use around the town of Star. Freeman does this every year, but this year she went the extra mile in making bows. Freeman and her husband Richard also donated 18 live wreaths for hanging around the town. 
                    </a>
                </div>
                <a href="/news/image_654d75f8-e439-11e7-a059-f7a252127246.html" title="Still giving back to her town">
                    <img width="620" height="475" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/6/54/654d75f8-e439-11e7-a059-f7a252127246/5a3831e54bf6b.image.jpg?resize=620%2C475" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/image_7e5891f8-d486-11e7-8929-53c708fdc4e4.html" title="Board accepts award">
                        Board accepts award
                        </a>
                    </span>
                
                    <a href="/news/image_7e5891f8-d486-11e7-8929-53c708fdc4e4.html" title="Board accepts award">
                        AWARD - Montgomery Community College Foundation named Montgomery County Commissioners and County Manager as its 2017 Humanitarian Award recipient. Pictured L-R: Matthew Woodard (county manager), Wayne Wooten (commissioner), Mike Criscoe (commissioner), Claudia Bulthuis (MCC chairman of the board of trustees), Jackie Morris (chairman of the board of commissioners), Anthony Copeland (vice ch&hellip;
                    </a>
                </div>
                <a href="/news/image_7e5891f8-d486-11e7-8929-53c708fdc4e4.html" title="Board accepts award">
                    <img width="620" height="416" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/7/e5/7e5891f8-d486-11e7-8929-53c708fdc4e4/5a1ddc0b78714.image.jpg?resize=620%2C416" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>feature</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/image_4263c7ca-ce3d-11e7-b394-cff223393c41.html" title="Pledging at the rally">
                        Pledging at the rally
                        </a>
                    </span>
                
                    <a href="/image_4263c7ca-ce3d-11e7-b394-cff223393c41.html" title="Pledging at the rally">
                        Rally attendees take time to say the Pledge of Allegiance. 
                    </a>
                </div>
                <a href="/image_4263c7ca-ce3d-11e7-b394-cff223393c41.html" title="Pledging at the rally">
                    <img width="620" height="416" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/4/26/4263c7ca-ce3d-11e7-b394-cff223393c41/5a134fa4af780.image.jpg?resize=620%2C416" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading-invert">
            <p>news</p>
        </div>
        
                <div class="photo-story-text">
                    <span class="headline-cell">
                    <a href="/news/image_1a06223e-c986-11e7-8ca7-f33847bf4059.html" title="Veteran remembered">
                    Veteran remembered
                    </a>
                    </span>
                </div>
                <div class="small-photo-cell mugshot">
                    <div class="small-photo-restraint">
                    
                    <p class="mugshot-cell" >
                    <a href="/news/image_1a06223e-c986-11e7-8ca7-f33847bf4059.html" title="Veteran remembered">

                        <img width="620" height="624" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/1/a0/1a06223e-c986-11e7-8ca7-f33847bf4059/5a0b65fd979f6.image.jpg" class="story-image mugshot" />
                    </a>
                
                    <span class="mugshot-text" style = "text-align:left;">
                        <a href="/news/image_1a06223e-c986-11e7-8ca7-f33847bf4059.html" title="Veteran remembered">
                        SUPPORT - Mark Horton and Dave Wilkie showed their support for veterans as they watched the local Veterans Day Parade on Saturday. Horton is holding a poster with photos of his uncle, the late Dalton Morris. 
                        </a>
                    </span>
                
                    </p>
                    
                    </div>
                </div>
            
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>feature</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/image_77ed35f0-b995-11e7-9e29-3bc0a27c9f7c.html" title="Ground breaking">
                        Ground breaking
                        </a>
                    </span>
                
                    <a href="/image_77ed35f0-b995-11e7-9e29-3bc0a27c9f7c.html" title="Ground breaking">
                        GOLDEN SHOVELS - Officials from Montgomery County Board of Trustees, Montgomery County Board of Education, County Commissioners and USDA representative Allen Hart prepare for the official ground breaking. From left, Wayne Wooten, Susan Eggleston, Bill Price, Jackie Morris, Dr. Dale Ellis, Matthew Woodard, Allen Hart, Dr. Chad Bledsoe, Gordon Knowles, Phil Absher, Bryan Dozier, Mike Criscoe&hellip;
                    </a>
                </div>
                <a href="/image_77ed35f0-b995-11e7-9e29-3bc0a27c9f7c.html" title="Ground breaking">
                    <img width="620" height="413" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/7/7e/77ed35f0-b995-11e7-9e29-3bc0a27c9f7c/59f0a7b343c66.image.jpg?resize=620%2C413" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/image_4184626e-b994-11e7-83af-431b9daa2679.html" title="Scene from ground breaking of central high school">
                        Scene from ground breaking of central high school
                        </a>
                    </span>
                
                    <a href="/news/image_4184626e-b994-11e7-83af-431b9daa2679.html" title="Scene from ground breaking of central high school">
                        School board member Tommy Blake, along with Dr. Ellis, presents Judy Stevens and Lewis Dorsett with symbolic shovels commerating the day. Stevens served as school board chairman in the 80s and Dorsett’s father, Howard, served as chairman for many years as well.  
                    </a>
                </div>
                <a href="/news/image_4184626e-b994-11e7-83af-431b9daa2679.html" title="Scene from ground breaking of central high school">
                    <img width="620" height="416" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/4/18/4184626e-b994-11e7-83af-431b9daa2679/59f0a5e332462.image.jpg?resize=620%2C416" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/image_37ce4ffe-ae00-11e7-be6c-e369620f09c7.html" title="Governor Cooper visits">
                        Governor Cooper visits
                        </a>
                    </span>
                
                    <a href="/news/image_37ce4ffe-ae00-11e7-be6c-e369620f09c7.html" title="Governor Cooper visits">
                        GOVERNOR VISITS - N.C. Governor Roy Cooper visited Montgomery Community College last week as part of Manufacturing Day across the state. Students from across the county were at MCC to view the various programs offered at MCC and to talk with a number of businesses represented that day. Above, Cooper share a laugh with Candor Mayor Phillip Hearne, front right, and Biscoe Mayor Jimmy Blake, &hellip;
                    </a>
                </div>
                <a href="/news/image_37ce4ffe-ae00-11e7-be6c-e369620f09c7.html" title="Governor Cooper visits">
                    <img width="620" height="416" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/3/7c/37ce4ffe-ae00-11e7-be6c-e369620f09c7/59dd39277ae1f.image.jpg?resize=620%2C416" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>
<li class="showcase-slide" style="width:100%; display:none;">
        <div class="top-heading">
            <p>news</p>
        </div>
        
                <div class="photo-cutline">
                
                    <span class="headline-cell large-photo">
                        <a href="/news/article_3486e082-a9e5-11e7-a074-43d431363529.html" title="Bill Brady and the Tarheel Rhythm Band">
                        Bill Brady and the Tarheel Rhythm Band
                        </a>
                    </span>
                
                    <a href="/news/article_3486e082-a9e5-11e7-a074-43d431363529.html" title="Bill Brady and the Tarheel Rhythm Band">
                        Singing has been his passion for most of his life, but Bill Brady was a typical small town boy when he grew up in Troy. He was the son of George and Anna Belle Brady. They were the type of folks that made Montgomery County great. “They worked in textiles just like everybody else did back then,” Brady stated about his parents. “I grew up around Troy and like most kids did when we grew up, a&hellip;
                    </a>
                </div>
                <a href="/news/article_3486e082-a9e5-11e7-a074-43d431363529.html" title="Bill Brady and the Tarheel Rhythm Band">
                    <img width="620" height="446" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/4/40/440ce1ee-a9e7-11e7-854b-47f245985621/59d65905df3bb.image.jpg" class="story-image" style="max-width: 100%; height: auto" />
                </a>
        
    </li>

    </ul>
</div>
</div></div><div id="center-top">
    
	<div id="tncms-region-ads-center-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/center-top/center-top1.js?_dc=1513095344"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
</div>
    
</div>
    

        <div id="blox-top-left" class="grid_4 alpha clear-left">
            <div id="tncms-region-center-two-front" class="tncms-region "><div id="tncms-block-410793" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news,news/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/news" title="News" >
                
                  News
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/news/article_2e15592c-ea90-11e7-bb2a-2baac49342dc.html" title="Restoring land" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/7/b0/7b0deb68-ea90-11e7-9e87-038b25756a8a/5a42d4d3d9aeb.image.jpg?resize=100%2C75" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_2e15592c-ea90-11e7-bb2a-2baac49342dc.html" title="Restoring land" >
                    
                            Restoring land
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
                <a href="/news/article_c0badac2-ea90-11e7-b0b3-cb6e3b3bda5c.html" title="Animal adoption on the rise" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/e/e2/ee2408f8-ea90-11e7-a3a8-43b572af79a7/5a42d55b28139.image.jpg?resize=100%2C98" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_c0badac2-ea90-11e7-b0b3-cb6e3b3bda5c.html" title="Animal adoption on the rise" >
                    
                            Animal adoption on the rise
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_28d3e824-e433-11e7-8c50-d71020851830.html" title="Former board members urge demolition of water tower" >
                    
                            Former board members urge demolition of water tower
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-top_story">
                <a class="tn-flag tn-flag-top_story" href="/news/article_28d3e824-e433-11e7-8c50-d71020851830.html" title="">
                    Top Story
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        
                            Updated:
                                December 18
                        
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_63f9f8c2-e432-11e7-88cc-27219d9d5d3b.html" title="Building named for Col. Blair" >
                    
                            Building named for Col. Blair
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-top_story">
                <a class="tn-flag tn-flag-top_story" href="/news/article_63f9f8c2-e432-11e7-88cc-27219d9d5d3b.html" title="">
                    Top Story
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 18
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/article_3d55bf62-da0a-11e7-bc04-3715a12453dc.html" title="Yadkin Riverkeeper questions data" >
                    
                            Yadkin Riverkeeper questions data
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li>
                <span class="flag tn-article-flag article-detail-top_story">
                <a class="tn-flag tn-flag-top_story" href="/news/article_3d55bf62-da0a-11e7-bc04-3715a12453dc.html" title="">
                    Top Story
                </a>
                </span>
         </li>
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 06
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/news" title="More News">
                More News
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div><div id="tncms-block-801006" class="tncms-block double-pad-bottom"></div></div>
        </div>
        
        <div id="blox-top-right" class="grid_6 omega">
            
            <div id="center-right-top">
    
        <div id="tncms-region-ads-center-right-top" class="tncms-region-ads"></div>
    
</div><div id="tncms-region-center-three-front" class="tncms-region "><div id="tncms-block-410794" class="tncms-block double-pad-bottom"><script>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</script>



<div class="blox-asset-content-block article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=sports,sports/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/sports" title="Sports" >
                
                  Sports
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-recent-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
                <a href="/sports/article_2814cf0e-ea62-11e7-a3db-3775561123c6.html" title="Eagle signs with Deacons" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/5/1a/51aa244a-ea62-11e7-8256-439c40279909/5a4288084665d.image.jpg?resize=100%2C66" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_2814cf0e-ea62-11e7-a3db-3775561123c6.html" title="Eagle signs with Deacons" >
                    
                            Eagle signs with Deacons
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
                <a href="/sports/article_fb296b84-ea62-11e7-809c-5f824861abc8.html" title="Eagle Basketball: Men down Mustangs, Lady Eagles lose" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/5/35/535f4418-ea63-11e7-9aa2-13d948c63ff7/5a42893fe0e2a.image.jpg?resize=100%2C148" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_fb296b84-ea62-11e7-809c-5f824861abc8.html" title="Eagle Basketball: Men down Mustangs, Lady Eagles lose" >
                    
                            Eagle Basketball: Men down Mustangs, Lady Eagles lose
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
                <a href="/sports/article_b4b6a09e-ea63-11e7-ab3f-f34398d5e1fa.html" title="Warrior Basketball: Ladies get first win, men fall to Rebel Bulls" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/d/c2/dc2848d0-ea63-11e7-a67d-3b996ac72156/5a4289bbb7cd4.image.jpg?resize=100%2C152" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_b4b6a09e-ea63-11e7-ab3f-f34398d5e1fa.html" title="Warrior Basketball: Ladies get first win, men fall to Rebel Bulls" >
                    
                            Warrior Basketball: Ladies get first win, men fall to Rebel Bulls
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_0e117196-ea64-11e7-810b-8b3c91a462a7.html" title="One of Earth’s rarest animal species" >
                    
                            One of Earth’s rarest animal species
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 27
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list odd list-position-5">
    
            
                <a href="/sports/article_e35b73fc-e4e1-11e7-b8b4-5bbd044b144d.html" title="Let it snow... let it snow" class="link">
                    
                        <img class=" blox-img-loader avatar" alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/8/70/87004c6a-e4e4-11e7-af9f-f7d1c3c009d8/5a3950acbdbab.image.jpg?resize=100%2C75" />
                    
                </a>
            
        
            <div class="blox-recent-block has-photo">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/sports/article_e35b73fc-e4e1-11e7-b8b4-5bbd044b144d.html" title="Let it snow... let it snow" >
                    
                            Let it snow... let it snow
                        </a>
                        
                    </h4>
                
            
                <ul class="blox-flags headline-list">
            
                    <li></li>
            
                   </ul>
            

                
                <ul class="blox-comments">
                    
                    <li>
                        
                            
                                <img class="blox-img-loader" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="global/resources/images/icon-03.gif" alt="icon" />
                            
                        
                        <span class="blox-updated">
                        posted: December 20
                        </span>
                    </li>
                    
                    
                        
                    <li>
                        
                    </li>
                        
                    
                </ul>
                       
                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
            <a class="more moz-border" href="/sports" title="More Sports">
                More Sports
            </a>
            <div class="clear"></div>
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div><div id="center-right-bottom">
    
        <div id="tncms-region-ads-center-right-bottom" class="tncms-region-ads"></div>
    
</div>
        </div>
        
        
        
        <div class="clear"></div>
        <div id="center-four-front">
            <div id="tncms-region-center-four-front" class="tncms-region "></div>
        </div>
    <div id="center-middle">
    
	<div id="tncms-region-ads-center-middle" class="tncms-region-ads"></div>
    
</div>

        <div id="blox-bottom-left" class="grid_4 alpha clear-left">
            <div id="tncms-region-center-five-front" class="tncms-region "><div id="tncms-block-410856" class="tncms-block double-pad-bottom">



<div class="block-column soft">
    
	<div class="blox-title">
		
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=obituaries,obituaries/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/obituaries" title="Obituaries" >
                
                  Obituaries
                
                      </a>
                
        </h3>
        </div>
	
    <ul class="image-list">
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_fe3ead80-eb2e-11e7-a1a9-4b986d30221a.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/0/51/0512bc78-eb2f-11e7-82dd-3f035009cd32/5a43de73a9ad5.image.jpg?resize=100%2C118" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_fe3ead80-eb2e-11e7-a1a9-4b986d30221a.html">JOSEPH DAVID &quot;BUD&quot; POOLE</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
				<div class="image-list-text" style="width:100%">
					<h4><a href="/obituaries/article_c3e6dba4-eb0a-11e7-8939-334111c722fc.html">MILDRED W. CHRISTY</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
                        <a class="image-container" href="/obituaries/article_1d007ff2-ea5b-11e7-9e93-6b75f1074c8d.html">
                            
                                <img class="blox-img-loader framed vertical" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513859275" data-original="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/2/9a/29af22e4-ea5b-11e7-9fc6-0b88c921df10/5a427b099dcec.image.jpg?resize=100%2C140" alt=" " />
                            
                        </a>
				
				<div class="image-list-text">
					<h4><a href="/obituaries/article_1d007ff2-ea5b-11e7-9e93-6b75f1074c8d.html">VICTOR “VA” GREENE</a></h4>
					
					
				</div>
			</li>
		
			<li>
			
				<div class="image-list-text" style="width:100%">
					<h4><a href="/obituaries/article_d1989a48-ea57-11e7-aea8-934030a9b349.html">Daisy Mae Barnette Greene</a></h4>
					
					
				</div>
			</li>
		
    </ul>
<div class="clear"></div>

</div>

</div></div>
        </div>
        
        <div id="blox-bottom-right" class="grid_6 omega">
            
            <div id="tncms-region-center-six-front" class="tncms-region "><div id="tncms-block-410833" class="tncms-block double-pad-bottom">
    


    
    
    <div class="blox-poll">
        
                <div class="blox-title">
                    

        <h3>
                  Online poll
                
        </h3>
                </div>
                
            
    
    
    
    <script type="text/javascript">
            $(function(){
                $('.blox-poll').find('.poll-submit').attr('onclick','');
                tntPoll('ce76cad2-ea67-11e7-b50b-ab5a80db8ed0-410833');
            });
            $(document).live("pageinit",function(){tntPoll('ce76cad2-ea67-11e7-b50b-ab5a80db8ed0-410833')});
            google.load('visualization', '1', {'packages':['corechart']});
        </script>

        

        <div class="blox-poll-asset poll-ce76cad2-ea67-11e7-b50b-ab5a80db8ed0-410833 bar">
            <div class="blox-info">
                
                    <p class="question"><a href="/poll_ce76cad2-ea67-11e7-b50b-ab5a80db8ed0.html">What does your New Year’s resolution involve?</a></p>
                    
                
                
                <p class="total">Total Votes: <span class="count">18</span></p>
            </div>

            <div class="chart-wrapper">
                <div class="bar chart">
                    <div class="graph">
                    
                         <div class="bar" title="Dieting - 6%" style="background:#9CCF9C; width:6%; height:16%;"></div>
                    
                         <div class="bar" title="Exercising - 11%" style="background:#9C9ACE; width:11%; height:16%;"></div>
                    
                         <div class="bar" title="Kindness - 17%" style="background:#9C6563; width:17%; height:16%;"></div>
                    
                         <div class="bar" title="More family time 0 - 0%" style="background:#9CCFCE; width:0; height:16%;"></div>
                    
                         <div class="bar" title="Other - 11%" style="background:#316531; width:11%; height:16%;"></div>
                    
                         <div class="bar" title="Not making any resolutions - 56%" style="background:#969A9C; width:56%; height:16%;"></div>
                    
                    </div>
                </div>
            </div>

            <div class="blox-poll poll-configuration">
                <span class="blox-poll-cookie" title="blox_poll_ce76cad2-ea67-11e7-b50b-ab5a80db8ed0"></span>
                <span class="blox-poll-type" title="bar"></span>
                <span class="blox-poll-height" title="280"></span>
                <span class="blox-poll-width" title="280"></span>
                
                <span class="blox-poll-totalVotes" title="18"></span>

                <div class="blox-poll-results">
                    <form class="poll-vote-form" method="post" action="/poll_ce76cad2-ea67-11e7-b50b-ab5a80db8ed0.html">
                        <div class="hide">
                            <input type="hidden" name="id" value="ce76cad2-ea67-11e7-b50b-ab5a80db8ed0-410833"/>
                            <input type="hidden" name="format" value="json" />
                            <input type="hidden" name="action" value="poll:vote" />
                            <input type="hidden" name="number" value="0" />
                            <input type="hidden" name="preview" value="false"/>
                            
                            
                            
                            <input type="hidden" name="show_vote_count" value="false"/>
                        </div>
                        <div class="poll-answers">
                            <dl>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Dieting">
                                                <input type="radio" name="answer" title="Dieting" value="C7CF9E70-4960-0001-42C8F12319DE2AB0"/>
                                                <span class="swatch" style="background:#9CCF9C;" swatch="#9CCF9C"></span>
                                                Dieting
                                                <span class="vote-count">1</span>
                                                <span class="vote-percentage">6%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="Exercising">
                                                <input type="radio" name="answer" title="Exercising" value="C7CF9E71-4AF0-0001-52861900CE6911CF"/>
                                                <span class="swatch" style="background:#9C9ACE;" swatch="#9C9ACE"></span>
                                                Exercising
                                                <span class="vote-count">2</span>
                                                <span class="vote-percentage">11%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Kindness">
                                                <input type="radio" name="answer" title="Kindness" value="C7CF9E72-C5F0-0001-7711C47D182F1B65"/>
                                                <span class="swatch" style="background:#9C6563;" swatch="#9C6563"></span>
                                                Kindness
                                                <span class="vote-count">3</span>
                                                <span class="vote-percentage">17%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="More family time">
                                                <input type="radio" name="answer" title="More family time" value="C7CF9E74-4010-0001-FD12EFF01B2017B5"/>
                                                <span class="swatch" style="background:#9CCFCE;" swatch="#9CCFCE"></span>
                                                More family time
                                                <span class="vote-count">0</span>
                                                <span class="vote-percentage">0%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-odd">
                                        <span class="answer">
                                            <label title="Other">
                                                <input type="radio" name="answer" title="Other" value="C7CF9E77-4510-0001-3D7B504083C31CDA"/>
                                                <span class="swatch" style="background:#316531;" swatch="#316531"></span>
                                                Other
                                                <span class="vote-count">2</span>
                                                <span class="vote-percentage">11%</span>
                                            </label>
                                        </span>
                                    </dd>
                                <dd class="poll-even">
                                        <span class="answer">
                                            <label title="Not making any resolutions">
                                                <input type="radio" name="answer" title="Not making any resolutions" value="C7CF9E77-FDF0-0001-17CE94A9D06C72B0"/>
                                                <span class="swatch" style="background:#969A9C;" swatch="#969A9C"></span>
                                                Not making any resolutions
                                                <span class="vote-count">10</span>
                                                <span class="vote-percentage">56%</span>
                                            </label>
                                        </span>
                                    </dd>
                                
                            </dl>
                        </div>
                        <div class="poll-option-wrapper">
                            <input type="submit" value="Vote" class="left poll-submit" onclick="event.preventDefault()"/>
                            <input type="button" value="View Results" class="right poll-view-results"/>
                            <input type="button" value="View Options" class="right poll-view-options"/>
                        </div>
                    </form>
                    <script>
                    $('#tncms-block-410833 .poll-ce76cad2-ea67-11e7-b50b-ab5a80db8ed0-410833 form.poll-vote-form').submit(function(){
                        var pollAnswerNice = $(this).find("input[name='answer']:checked").attr('title');
                        var pollDmpData = 'Poll : What does your New Year’s resolution involve? : ' + pollAnswerNice;
                        
                        return false;
                    });
                    </script>
                </div>

                
            </div>
            <div class="loading-poll">Loading&hellip;</div>
        </div>
    
    
    
    </div>
</div><div id="tncms-block-410804" class="tncms-block"></div></div>
            
        </div>
    
        
        
        <div class="clear"></div>
        <div id="center-seven-front">
            <div id="tncms-region-center-seven-front" class="tncms-region "><div id="tncms-block-801016" class="tncms-block double-pad-bottom highlight-grey">

<div class="blox-photo-gallery">
    
        <div class="blox-title">
            

        <h3>
                  Photo Albums
                
        </h3>
        </div>
        
    
		
		<div class="clear"></div>

    <ul class="blox-photo-gallery-list">
		
        <li>
            <a href="/gallery/collection_7573f128-1c49-11e6-9b6e-db2cbe7cc3d1.html"  >
        	    	<img class="horizontal" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/4/16/416a9b38-1c4a-11e6-aae2-a71f60156624/573b434de41d5.image.jpg?resize=300%2C119" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>13 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/gallery/collection_7573f128-1c49-11e6-9b6e-db2cbe7cc3d1.html"  >
					MCC Graduation 2016</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/gallery/collection_baa19528-16e7-11e6-844a-d78d3d105830.html"  >
        	    	<img class="vertical" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/e/86/e86d696e-16ec-11e6-a1f8-1ba1e5257e45/57324330aeaa2.image.jpg?resize=300%2C441" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>32 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/gallery/collection_baa19528-16e7-11e6-844a-d78d3d105830.html"  >
					FirstHealth Montgomery Foundation &quot;Race for the Kids&quot; fundraiser</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/gallery/collection_3e1955ae-f5ea-11e5-a70e-3b36d976d0ea.html"  >
        	    	<img class="vertical" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/3/a8/3a8df218-f5eb-11e5-8c22-277befe00bfd/56fae36844950.image.jpg?resize=300%2C451" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>8 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/gallery/collection_3e1955ae-f5ea-11e5-a70e-3b36d976d0ea.html"  >
					An Eggcelent Hunt: Candor Easter Celebration</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/gallery/collection_332376c8-ef93-11e5-83ab-9f4fd4517e85.html"  >
        	    	<img class="vertical" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/4/66/4665c718-ef93-11e5-860c-132e5f513977/56f03e7f728a5.image.jpg?resize=300%2C452" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>17 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/gallery/collection_332376c8-ef93-11e5-83ab-9f4fd4517e85.html"  >
					Page Street students volunteer at shelter</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/gallery/collection_9bfeb3b4-eada-11e5-820f-43ae8db90c70.html"  >
        	    	<img class="horizontal" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/b/37/b374dcf8-eada-11e5-9621-1b77dffa5d2e/56e8570f8e3a6.image.jpg?resize=300%2C249" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>6 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/gallery/collection_9bfeb3b4-eada-11e5-820f-43ae8db90c70.html"  >
					John Willis Hunting Heritage Banquet</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
        <li>
            <a href="/gallery/collection_073f5d46-c9e7-11e5-94f1-b73f6db84923.html"  >
        	    	<img class="horizontal" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/3/4d/34dc8594-c9e7-11e5-9a49-337cd248b67d/56b10aad96827.image.jpg?resize=300%2C138" alt="" />
            </a>
            <div class="blox-top-heading">


		
					<p>15 photos</p>
			




			</div>
            
				<div class="blox-bottom-block">
					<div>
					<p>
					<strong>
					<a href="/gallery/collection_073f5d46-c9e7-11e5-94f1-b73f6db84923.html"  >
					Panther Pride</a>
					</strong>
					</p>
					</div>
				</div>
			
        </li>
		
    </ul>
	<div class="clear"></div>
	
</div>
</div><div id="tncms-block-410973" class="tncms-block double-pad-bottom highlight-grey">

            <div class="blox-title">

                        

        <h3>
                  Special Reports
                
        </h3></div>

            


<div id="simple_slideshow-0" class="core-slider horizontal promo ">
    <div class="loading"></div>

    <a class="prev" style="display:none;" href="javascript:void(0);"><span>&lt;</span></a>


    <div class="item-list" style="display:none;">

        


        <div class="group ">
        
    


<div class="item article ">
        

        

                
        
            <div class="image alternative">
                <h3><a href="/news/article_b47098da-6596-11e2-bf0d-0019bb2963f4.html" >
                </a></h3>
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/news/article_b47098da-6596-11e2-bf0d-0019bb2963f4.html" title="Boil water advisory lifted"   data-href="http://www.montgomeryherald.com/news/article_b47098da-6596-11e2-bf0d-0019bb2963f4.html" data-page="1">
                        Boil water advisory lifted
                    </a>
                </h4>
            <div class="description ">
<p> 
</p></div>
                
            </div>
                    
        <div class="type">article</div>


        </div>

        <div class="section">
        news</div>
                
                <div class="clear"></div>
            </div>

        
        

        


<div class="item article ">
        

        

                
        
            <div class="image ">
                
                    <a href="/news/article_7c36c9f0-3e12-11e1-ac65-001871e3ce6c.html" >
        <img src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/0/46/04660ddc-3e12-11e1-831c-001871e3ce6c/4f1073d4ba2a9.preview-100.jpg" class="horizontal" title="Three dead, two in critical condition" alt="Three dead, two in critical condition" data-width="100" data-height="67" />
                            </a>
                    
                
            </div>
        

    
        <div class="text"><div class="main-text-wrapper">
            <h4 class="title">
                    <a href="/news/article_7c36c9f0-3e12-11e1-ac65-001871e3ce6c.html" title="Three dead, two in critical condition"   data-href="http://www.montgomeryherald.com/news/article_7c36c9f0-3e12-11e1-ac65-001871e3ce6c.html" data-page="2">
                        Three dead, two in critical condition
                    </a>
                </h4>
            <div class="description ">
<p>

An employee of McBride Lumber Company in Star shot three of his
four co-workers this morning shortly after the plant opened. The
shooter, Ronald Dean Davis, 50, of nearby Ether, </p></div>
                
            </div>
                    
        <div class="type">article</div>


        </div>

        <div class="section">
        news</div>
                
                <div class="clear"></div>
            </div>

        
        
        

        </div>
        
        

        

    </div>



    <a class="nav-control next" style="display:none;" href="javascript:void(0);"><span>&gt;</span></a>

    <div class="clear"></div>


    <div class="slideCounter"></div>
    <div class="nav"></div>
    <div class="clear"></div>

</div>

<script type="text/javascript">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</script>



</div><div id="tncms-block-410926" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 7000,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_8b8a98a9-e34f-5efc-8279-edbab55607dc.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/8/9c/89c8646a-0bfb-53e2-8fb1-f40e18281e62/5a04ba963930c.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_8b8a98a9-e34f-5efc-8279-edbab55607dc.html">Preparing for a party? Try these 4 tips</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_ba4a8cd1-f911-5b9e-b410-bbd89dbb3e41.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/4/90/49010913-681f-55b8-ad27-be99225ba77c/5a0d5bacc4d46.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_ba4a8cd1-f911-5b9e-b410-bbd89dbb3e41.html">3 tips to keep your home cozy all winter</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_25173619-c9b9-518a-887c-b1833ae00240.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/6/92/6927ded1-9c3b-57e2-8b26-c328e5cd927b/5a33974144c24.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_25173619-c9b9-518a-887c-b1833ae00240.html">New ways renters are becoming homeowners</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_36fc3ee7-a2f2-5f85-bc3b-9a344fb40683.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/3/47/34750026-5583-5ca6-a811-b187bf60f528/5a06c3c9c8cfb.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_36fc3ee7-a2f2-5f85-bc3b-9a344fb40683.html">10 tips for efficient, effective home...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_ddd4dfac-5b3e-540f-b7d9-e3ae04c0aa17.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/a/c4/ac4bb8d8-705f-5742-95c9-bad2bd8bd041/5a30f434bf365.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_ddd4dfac-5b3e-540f-b7d9-e3ae04c0aa17.html">Think spring: Now's the time to plan ...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_db658ab0-0902-5f13-be98-63d71a70a71c.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/e/7e/e7e45ee6-dff5-5937-8635-4939b1cd7fc1/5a2fa2246cbf9.image.jpg?resize=100%2C80" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_db658ab0-0902-5f13-be98-63d71a70a71c.html">How to Find an Affordable Home in Tod...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_723372e0-885a-5abd-b3ed-2a8ced9285fb.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/3/20/3207453e-524e-5632-b943-b33c7e907211/5a290b3a9ce29.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_723372e0-885a-5abd-b3ed-2a8ced9285fb.html">Infuse life into the bath for a spa-l...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_8e1c5ce7-4cd3-5ca7-8c33-e893f9517d97.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/d/83/d8397867-e61e-5b15-acdd-38daa5e9b3eb/5a2122e6c2c42.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_8e1c5ce7-4cd3-5ca7-8c33-e893f9517d97.html">That '70s home: 5 trends making a com...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/article_c3268d93-825a-545d-8aa7-1d70c0cedc8e.html">
                                            <img class="framed" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/2/f5/2f5f4d1b-908a-5b4e-958c-65cc6031943b/5a1fd050cc726.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/article_c3268d93-825a-545d-8aa7-1d70c0cedc8e.html">The New Year's resolution you can kee...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/article_c8c0c1ae-3ae4-5687-950b-12543f80d3ea.html">6 hot spots in your house where critt...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1513859264" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1513859264" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1513859264" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1513859264" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div>
        </div>
    <div id="center-bottom">
    
	<div id="tncms-region-ads-center-bottom" class="tncms-region-ads"></div>
    
</div>

    <div id="blox-bottom-lower-left" class="grid_4 alpha clear-left">
        <div id="tncms-region-center-eight-front" class="tncms-region "></div>
    </div>
    
    <div id="blox-bottom-lower-right" class="grid_6 omega">
        <div id="tncms-region-center-nine-front" class="tncms-region "></div>
    </div>
    
        
        
        <div class="clear"></div>
        
        <div id="center-ten-front">
            <div id="tncms-region-center-ten-front" class="tncms-region "></div>
        </div>
        
    
        </div>
    </div>
    <div id="blox-right-col" class="grid_3">
        <div id="rail-top">
    
		<div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1513095346"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1513095346"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/ads/rail-top/rail-top3.js?_dc=1513095346"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com');
</script>
</div>
    
</div>
<div id="tncms-region-side-rail-top" class="tncms-region "></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-410967" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=12/28/2017" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.montgomeryherald.com/users/admin/calendar/event/?referer_url=/" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-410809" class="tncms-block">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/#tab1" class="tab active"><span>Popular</span></a>
        <a href="/#tab2" class="tab"><span>Commented</span></a>
        <a href="/#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/sports/article_2814cf0e-ea62-11e7-a3db-3775561123c6.html">Eagle signs with Deacons</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/sheriffs_reports/article_cd1a4026-e4d9-11e7-a4c5-7f6b9a7f75e6.html">Sheriff's Reports</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/article_b6d5e6d4-e746-11e7-87a6-ebfe174d3510.html">VIRGIL R. CAGLE</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/obituaries/article_884aed64-e41c-11e7-ae4a-33e5b142c6cd.html">Edgar Axel Salazar</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/sports/article_b4b6a09e-ea63-11e7-ab3f-f34398d5e1fa.html">Warrior Basketball: Ladies get first win, men fall to Rebel Bulls</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/news/image_a7b55690-e66e-11e7-8afd-8f31e084949b.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/a/7b/a7b55690-e66e-11e7-8afd-8f31e084949b/5a3be63a7f074.image.jpg?resize=100%2C151" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/top_stories/image_0c2005a0-e5aa-11e7-9739-5b3c829f5f4c.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/0/c2/0c2005a0-e5aa-11e7-9739-5b3c829f5f4c/5a3a9c18c2122.image.jpg?resize=100%2C110" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/image_654d75f8-e439-11e7-a059-f7a252127246.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/6/54/654d75f8-e439-11e7-a059-f7a252127246/5a3831e54bf6b.image.jpg?resize=100%2C77" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/image_7e5891f8-d486-11e7-8929-53c708fdc4e4.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/7/e5/7e5891f8-d486-11e7-8929-53c708fdc4e4/5a1ddc0b78714.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/online_features/home_improvement/image_ab4e12ad-aa68-5b9d-bd7d-df4621d3f8f4.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/editorial/a/b4/ab4e12ad-aa68-5b9d-bd7d-df4621d3f8f4/5a3d796b22398.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.montgomeryherald.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div><div id="tncms-block-411067" class="tncms-block double-pad-bottom">	

<div class="blox-photo-gallery-index-page">
	
        <div class="blox-title">
            

        <h3>
<a href="/eedition" title="Current e-Edition" >
                
                  Current e-Edition
                
                      </a>
                
        </h3>
        </div>
        
    

    <ul class="blox-photo-gallery-headlines">
	
        <li>
	
            <div class="left-side">
			
            	<a href="/eedition/edition_42a59043-ea37-5735-9aa9-c9cd23858c0a.html" >
					<img src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/assets/v3/eedition/4/2a/42a59043-ea37-5735-9aa9-c9cd23858c0a/5a42ad92c45e8.preview-3000.jpg?resize=100%2C215" width="100" alt="Montgomery Herald" />
				</a>
             
            </div>
		
            <div class="right-side">
                
                        <p><strong><a href="/eedition/edition_42a59043-ea37-5735-9aa9-c9cd23858c0a.html" >Montgomery Herald</a></strong></p>
                
                
            </div>
            <div class="clear"></div>
        </li>
		
    </ul>
</div>
</div></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><script type="text/javascript" src="/content/tncms/live/editorial/default/resources/scripts/flowplayer-3.1.4.min.js">
function tncms_video_ad(adId, videoUrl, videoClickUri, properties){
   document.getElementById('blox-ad-' + adId).style.width = properties.width + "px";
   document.getElementById('blox-ad-' + adId).style.height = properties.height + "px";
   document.getElementById('blox-ad-' + adId).style.backgroundColor = "rgb(0,0,0)";

   $f("blox-ad-" + adId, "editorial/default/resources/flash/flowplayer-3.1.5.swf", {
      clip: {
         url: videoUrl,
         autoPlay: properties.autoplay,
         autoBuffering: true,
         linkUrl: videoClickUri ? videoClickUri : '',
         linkParent: '_blank'
      },
      onLoad: function(){
         this.setVolume(properties.volume);
      }
   });
}
</script>

<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>
<div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-410861" class="tncms-block double-pad-bottom highlight-stocks">
<section id="block-410861">
    
        <div class="blox-title">

        <h3>
                  Stocks
                
        </h3></div>
    
    <!-- TradingView Widget BEGIN -->
    <div id="stocks410861"></div>
    <script type="text/javascript" src="https://s3.amazonaws.com/tradingview/tv.js"></script>
    <script type="text/javascript">
    $(function(){
        new TradingView.MiniWidget({
          "container_id": "stocks410861",
          "width":$('#stocks410861').width(),
          "tabs": ["Equities","Commodities","Bonds","Forex"],
          "symbols": {
          
              "Equities": [
              ["S&P500","SPX"],
              ["NQ100","IUXX"],
              ["Dow30","DOWI"],
              ["Nikkei225","NKY"]
              ],
          
          
              "Commodities": [
              ["Emini","ES1!"],
              ["Euro","E61!"],
              ["Gold","GC1!"],
              ["Oil","CL1!"],
              ["Gas","NG1!"],
              ["Corn","ZC1!"]
              ],
           
           
              "Bonds": [
              ["US 2YR","TUZ2013"],
              ["US 10YR","TYZ2013"],
              ["US 30YR","USZ2013"],
              ["Euro Bund","GG1!"],
              ["Euro BTP","EUREX:II1!"],
              ["Euro BOBL","EUREX:HR1!"]
              ],
           
          
              "Forex": [
              "FX:EURUSD",
              "FX:GBPUSD",
              "FX:USDJPY",
              "FX:USDCHF",
              "FX:AUDUSD",
              "FX:USDCAD"
              ]
          
          } 
        });
    });
    </script>
    <!-- TradingView Widget END -->
</section></div></div>
    </div>

<div class="clear"></div>
        <div id="tncms-region-bottom-one-front" class="tncms-region "></div><!-- end blox-container -->
        </div>
        <div class="clear"></div>
            <div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>

        <div class="clear"></div>
    <!-- end wrapper -->    
    </div>
    
<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
    <!--bottom-block-holder start-->
    <div class="blox-bottom-block-holder">
        <div class="footer-section-block start">
        
        
			<h4>Sections</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-home  ">
				<a href="/">Home</a>
				
			</li>
		
			<li class="nav-footer-item-news  ">
				<a href="/news/">News</a>
				
			</li>
		
			<li class="nav-footer-item-sports  ">
				<a href="/sports/">Sports</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries  ">
				<a href="/obituaries/">Obituaries</a>
				
			</li>
		
			<li class="nav-footer-item-calendar  ">
				<a href="/calendar/">Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-county-calendar  ">
				<a href="/county_calendar/">County Calendar</a>
				
			</li>
		
			<li class="nav-footer-item-public-notices  ">
				<a href="/classifieds/community/announcements/other">Public Notices</a>
				
			</li>
		
			<li class="nav-footer-item-special-sections  ">
				<a href="/special/">Special Sections</a>
				
			</li>
		
			<li class="nav-footer-item-classifieds  ">
				<a href="/classifieds/">Classifieds</a>
				
			</li>
		
			<li class="nav-footer-item-photos  ">
				<a href="/gallery/">Photos</a>
				
			</li>
		
			<li class="nav-footer-item-videos  ">
				<a href="/multimedia/videos/">Videos</a>
				
			</li>
		
			<li class="nav-footer-item-online-features  ">
				<a href="/online_features/">Online Features</a>
				
			</li>
		
			<li class="nav-footer-item-weather  ">
				<a href="/weather/">Weather</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block">
        
        
			<h4>Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-about-us  ">
				<a href="/site/about.html">About Us</a>
				
			</li>
		
			<li class="nav-footer-item-contact-us  ">
				<a href="/site/contact.html">Contact Us</a>
				
			</li>
		
			<li class="nav-footer-item-personnel  ">
				<a href="/site/personnel.html">Personnel</a>
				
			</li>
		
			<li class="nav-footer-item-rack-locations  ">
				<a href="/site/rack_locations.html">Rack Locations</a>
				
			</li>
		
			<li class="nav-footer-item-advertise  external">
				<a href="javascript:void(window.open('http://www.montgomeryherald.com/pdf_6f38e77c-21bd-11e1-a3ba-001871e3ce6c.html'));">Advertise</a>
				
			</li>
		
			<li class="nav-footer-item-subscription-services  external">
				<a href="/site/forms/subscription_services/">Subscription Services</a>
				
			</li>
		
			<li class="nav-footer-item-submission-forms  external">
				<a href="/site/forms/">Submission Forms</a>
				
			</li>
		
			<li class="nav-footer-item-site-index  external">
				<a href="/site/site_index/">Site Index</a>
				
			</li>
		
			<li class="nav-footer-item-add-search-toolbar  external">
				<a href="javascript:window.external.AddSearchProvider('http://www.montgomeryherald.com/search/opensearch/generic.xml');">Add Search Toolbar</a>
				
			</li>
		
	</ul>
</div>

        </div>
        <div class="footer-section-block contact">
        <h4>Contact us</h4>
            <p class="footer-logo"><a href="http://www.montgomeryherald.com">montgomeryherald.com</a></p>
                <p>montgomeryherald.com<br />
                <strong>Phone number:</strong> 910-576-6051<br />
                <strong>E-mail:</strong> <a href="mailto:advertise@montgomeryherald.com">advertise@montgomeryherald.com</a><br />
                <strong>Address:</strong> 139 Bruton Street<br />
        Troy, NC 27371</p>
        </div>


        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="sports*" />
        <label>Sports</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="county_calendar*" />
        <label>County Calendar</label>
        <br />

        <input type="checkbox" class="section-box regular" value="business*" />
        <label>Business</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion*" />
        <label>Opinion</label>
        <br />

    </div>


    <div class="col3">

        <input type="checkbox" class="section-box regular" value="obituaries*" />
        <label>Obituaries</label>
        <br />

        <input type="checkbox" class="section-box regular" value="public_notices*" />
        <label>Public Notices</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image" />
        <label>Photos</label>
        <br />

    </div>


    <div class="col4">

        <input type="checkbox" class="type-box regular" value="video,vmix,youtube" />
        <label>Video</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

    </div>
</div>
<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>
<p class="copyright">
<strong>&copy; Copyright 2017, <a href="/">Montgomery Herald</a>, Troy, NC</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>
<p class="copyright">Other Womack Publishing Company websites include: <a href="http://www.wpcva.com">wpcva.com</a>, <a href="http://www.aconews.com">aconews.com</a>, <a href="http://www.vancnews.com">vancnews.com</a>, and <a href="http://www.smithmountaineagle.com">smithmountaineagle.com</a></p>


</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Montgomery Herald" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.montgomeryherald.com/users/login/?referer_url=/" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.montgomeryherald.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Montgomery Herald");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502886786",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
    (function() {
        loadAddThis({
            'addthisID': 'ra-4d90f9fb04328fb0',
            'gaID': 'none',
            'twitterID': 'tweetmeme'
         });
    })();
        
        (function() {
            loadFacebook({
                'fbID': '249335718464346'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });

        
        function addthisEventHandler(evt) {
            // DMP track social share
            if (evt.type == 'addthis.menu.share') {
                var dmpShareData = 'Social Media Share';
                
            }
        }

        $(window).load(function() {
            addthis.addEventListener('addthis.menu.share', addthisEventHandler);
        });
        
    </script>
<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513859274"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1502886788"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1502886788"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1502886788"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1502886788"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/montgomeryherald.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502886786"></script></body>
</html>